27.02.2021

Wartungsarbeiten wg. Netzwerkumstellung, geplant vor 9 Monaten

Zur Verbesserung und Erweiterung der Netzwerkinfrastruktur an unserem Frankfurter Server-Standort werden wir Änderungen an der Verkabelung vornehmen. Hierzu werden wir am

Samstag, den 27.02.2021, zwischen 6:00 Uhr und 23:00 Uhr

verschiedene Arbeiten vornehmen. Durch diese wird es zu kurzzeitigen Unterbrechungen der Internetanbindung kommen. Wir werden versuchen, die hierdurch auftretenden Unterbrechungen auf ein Minimum zu beschränken. Die Arbeiten führen zu keinen Umstellungen auf Ihren Servern. Sie müssen nicht tätig werden.

Für Webhosting-Pakete und Managed Server gilt, dass im Zeitraum der Netzwerkunterbrechung eintreffende E-Mails von einem Backup-System zwischengespeichert und nach der Unterbrechung umgehend zugestellt werden.

Update 11:59 Uhr: Bei den Wartungsarbeiten ist es leider zu einer unerwarteten technischen Störung gekommen. Server sind daher aktuell nicht erreichbar. Wir stehen mit dem RZ-Betreiber in Kontakt und arbeiten mit Hochdruck an der Problembehebung.

Update 12:15 Uhr: Die Server sollten seit einigen Minuten wieder wie gewohnt erreichbar sein. Wir erörtern aktuell mit dem Netzbetreiber, wie es zu dem Ausfall kam.

Update 12:50 Uhr: Das Problem, welches zum Leitungsausfall führte, wurde wahrscheinlich identifiziert. Wir werden nach 13 Uhr mit den regulären Arbeiten fortfahren. Dabei kann es nochmals zu Unterbrechungen der Internetanbindung kommen. Wir gehen jedoch davon aus, dass diese deutlich kürzer sein werden.

Update 13:27 Uhr: Das vorherige Problem ist leider erneut aufgetreten. Die Server sind dadurch aktuell nicht erreichbar. Wir arbeiten an der Untersuchung/Problembehebung.

Update 13:50 Uhr: Die Kollegen vor Ort und beim Netzwerkdienstleister arbeiten weiter mit Hochdruck an der Fehlersuche.

Update 14:00 Uhr: Die Server sind wieder erreichbar. Wir arbeiten weiter an der Ursachenanalyse

Update 19:00 Uhr: Die Ursache des Problems wurde gefunden. Es gab im Laufe des Tages keine weiteren, nicht geplanten Unterbrechungen. Die Wartungsarbeiten sind für heute beendet.